About Store Forum Documentation Contact



Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: Can't load Material on Publish Project
Post: Can't load Material on Publish Project

Hello! Here im come back with another little problem :) This time is on Publish Project... the game runs fine from the editor, but when i publish it and try run the game show me this on loading scre...
lago Beginner Questions 1 2,323 06-24-2013, 01:30 PM
  Thread: Sky and particles Editor and in game
Post: RE: Sky and particles Editor and in game

(06-17-2013 05:29 PM)shadow Wrote:  There are some Water.update or Clouds.update methods which you may need to call manually. Thanks for your reply shadow. Its true, many thanks was found Code...
lago Beginner Questions 4 3,563 06-18-2013, 02:46 PM
  Thread: Sky and particles Editor and in game
Post: Sky and particles Editor and in game

Hello newly all, i'm come back with this little problem. I have problems to see correctly particles efects when run the game. In Editor 2.0 looks nice, but maybe i have wrong code following examples....
lago Beginner Questions 4 3,563 06-16-2013, 04:27 PM
  Thread: Split Animations from code help
Post: RE: Split Animations from code help

Hello Pixel Perfect! thanks alot mate! was a hide feature :) Thanks newly.
lago Beginner Questions 2 2,593 06-12-2013, 05:49 PM
  Thread: Split Animations from code help
Post: Split Animations from code help

Hello newly, i don't know why when i import all my models with animations the time of animations its diferent. For example, animation time its 1.5 seconds... but in time progress i see 2 seconds. I...
lago Beginner Questions 2 2,593 06-12-2013, 02:07 PM
  Thread: Animation problem EE 2.0
Post: RE: Animation problem EE 2.0

I don't know why all models with animation that i import have more time than animation. :( Searching i found animation clip (start frame, end frame) ... Anyone can help me to implement this? :) I wi...
lago Beginner Questions 5 3,621 06-10-2013, 08:24 PM
  Thread: Animation problem EE 2.0
Post: RE: Animation problem EE 2.0

Ok, new problem with animations import :( When im import animations from .fbx and show in Animation Editor, some animations have incorrect time... for example, animation time its 1.5 seconds... but i...
lago Beginner Questions 5 3,621 06-10-2013, 06:41 PM
  Thread: Animation problem EE 2.0
Post: RE: Animation problem EE 2.0

Solved my fault, i was trying animate the static object, and not animated objects... sry my noob fault :)
lago Beginner Questions 5 3,621 06-10-2013, 05:03 PM
  Thread: Animation problem EE 2.0
Post: RE: Animation problem EE 2.0

Hello, thanks for you answer. Yes i can see the tutorials without problems, compile and run fine. In my search of example proyects i set animations for the object: [img]http://www.estudio713.es/softw...
lago Beginner Questions 5 3,621 06-10-2013, 03:48 PM
  Thread: Animation problem EE 2.0
Post: Animation problem EE 2.0

Hello, im recently adquire EE 2.0. First, grats for the nice environment, i can see hard work! Ok, i have a problem with models and animations... i have a nice model that i buy in the past, i import ...
lago Beginner Questions 5 3,621 06-09-2013, 08:23 PM