About Store Forum Documentation Contact



Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: Black Screen in Tutorial
Post: RE: Black Screen in Tutorial

Solved :)
lupin82 Support 8 5,215 01-06-2010, 03:47 AM
  Thread: Black Screen in Tutorial
Post: RE: Black Screen in Tutorial

Thank you Finally, I succeeded by AUTOUPDATE. But there's an error when I entered path of engine.pak on Game Data Path field. So, I covered engine.pak by new engine.pak that created by entering ano...
lupin82 Support 8 5,215 01-05-2010, 07:03 AM
  Thread: Black Screen in Tutorial
Post: RE: Black Screen in Tutorial

http://image.playforum.net:8080/gallery/...hel_01.jpg like this pic, only black screen is there. http://image.playforum.net:8080/gallery/...hel_02.jpg is this world editor works well? I re-installe...
lupin82 Support 8 5,215 01-04-2010, 06:41 AM
  Thread: Black Screen in Tutorial
Post: RE: Black Screen in Tutorial

Thanks your attention. I installed 2009/12 released version of driver from Nvidia home. And i can open sample.world on world editor, can see on Simple & Single Pass & Multi Pass Renderer. M...
lupin82 Support 8 5,215 12-31-2009, 08:38 AM
  Thread: Black Screen in Tutorial
Post: Black Screen in Tutorial

When I test your tutorial-2nd Game basics, there's only black screen and no reaction when I run World.cpp. And after that all tutorial has same problem. There is no error when compile. And no error ...
lupin82 Support 8 5,215 12-29-2009, 04:16 AM
  Thread: WebCam Image Display
Post: WebCam Image Display

Hi, I'm korean programmer related to Augmented Reality. We searched an engine for our project, and found your Essential engine. So, we tested about your engine for our project. But, our Project is ...
lupin82 Support 1 2,821 12-21-2009, 01:20 PM