About Store Forum Documentation Contact



Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: after september update, resource loading fail
Post: RE: after september update, resource loading fail

More test report (on various Android 4.3, 5.1, 6.01 or so) If I use bigger world (one mesh map, looks like derby race track, lots of textures) than the previous test, whatever OS, mobile, all 3d rend...
ralphthebear Support 10 4,629 09-26-2017, 04:30 PM
  Thread: Sep. update, rendering artifacts on Android
Post: RE: Sep. update, rendering artifacts on Android

Rendering artifacts on Android 5.x fixed using "Sky.frac(1)" Thanks!
ralphthebear Support 2 1,953 09-26-2017, 03:08 PM
  Thread: after september update, resource loading fail
Post: RE: after september update, resource loading fail

The world on the Engine (Mar.) with Legacy World (made by EE 2) on Windows, OK on Android 6.01 (Note 4, S6), severe frame drop (at most 10~12) but rendering correctly on Android 4.3, 5.1 (G2, G4, Note...
ralphthebear Support 10 4,629 09-26-2017, 11:10 AM
  Thread: Sep. update, rendering artifacts on Android
Post: Sep. update, rendering artifacts on Android

Hi again, for your investigation (I think this is related with the below world loading problem topic http://www.esenthel.com/forum/showthread.php?tid=9289) I've tested engine tutorial (15-Demo-Earth)...
ralphthebear Support 2 1,953 09-25-2017, 09:28 PM
  Thread: after september update, resource loading fail
Post: RE: after september update, resource loading fail

Thanks for the update. Resource loading was fixed on android, but another problem arises. World loading on Android has problem with Sep. version. I used to load like "Game::World.New("NewWorld/Race0...
ralphthebear Support 10 4,629 09-25-2017, 04:17 PM
  Thread: after september update, resource loading fail
Post: after september update, resource loading fail

Hi, I've been using Mar. version until now, but i update the engine with Sep. version yesterday because of GLES 3.0 support. After that, on android, any try to loading resource makes shut down app w...
ralphthebear Support 10 4,629 09-21-2017, 10:26 AM
  Thread: Another patcher question
Post: RE: Another patcher question

At first, I thought that pathcer's target was paks inside apk. Ok, different scenario, If I have 2 paks inside apk - Engine.pak, GameData.pak(not dummy, essential data files), so, for GameData.pak p...
ralphthebear Support 7 3,630 08-20-2017, 09:03 PM
  Thread: Another patcher question
Post: RE: Another patcher question

FTP uploading fail problem was euc-kr encoded file name. One of files was it, so this was cleared. But, there is another problem. My APK configure is Engine.apk GameData.apk (this is a just dummy ...
ralphthebear Support 7 3,630 08-19-2017, 06:44 PM
  Thread: Another patcher question
Post: Another patcher question

I'm trying to figure out patching system 1. Upload all the files in 'gamedata' folder to patch server's patch directory (unpakced) 2. I've pack 'gamedata' file as Project.pak for distribution 3. When...
ralphthebear Support 7 3,630 08-14-2017, 02:00 PM
  Thread: Patcher class can't download xxx.index.pak
Post: RE: Patcher class can't download xxx.index.pak

I've figured out what's wrong. I'm using IIS 6.0 server and need to register an appropriate MIME setting adding '*' and 'application/octet-stream' to download It's works well :-) Thanks for the advi...
ralphthebear Support 3 2,693 08-10-2017, 09:45 AM
  Thread: Patcher class can't download xxx.index.pak
Post: Patcher class can't download xxx.index.pak

I've uploaded all files to web server using uploader tool. But while testing using tutorial Net/Patcher(Pak), it failed whenever downloading index file. Is there any fault from me? Code: Str paks_...
ralphthebear Support 3 2,693 08-08-2017, 05:59 PM
  Thread: [Solved] Character set converting (multibytes, widecharacters or so) problem!
Post: RE: Character set converting (multibytes, widechar...

I've solved that problem. It was encoding issues as you advised me. So I set all encoding on the server to UTF-8. At first, I would handle this only on the client side but it wasn't a wise one becaus...
ralphthebear Support 3 2,727 03-18-2017, 03:54 AM
  Thread: [Solved] Character set converting (multibytes, widecharacters or so) problem!
Post: [Solved] Character set converting (multibytes, wid...

Situation: I have to use the exist server system and it use STL for packet send/receive. So I receive character set by multibytes encoding like UTF-8 or ANSI(EUC-KR, Korean). I need to convert it to r...
ralphthebear Support 3 2,727 03-14-2017, 03:43 PM