About Store Forum Documentation Contact



Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: Linux graphics problem
Post: RE: Linux graphics problem

Hi! I tried it, and it solved the issue. Thanks! :)
krokodilcapa Support 8 1,996 09-10-2019, 09:29 PM
  Thread: Linux graphics problem
Post: RE: Linux graphics problem

Sure, thanks, I'll try it.
krokodilcapa Support 8 1,996 09-10-2019, 09:07 AM
  Thread: Linux graphics problem
Post: RE: Linux graphics problem

It seems Renderer.combine = true; solves the problem.
krokodilcapa Support 8 1,996 09-09-2019, 09:48 PM
  Thread: Linux graphics problem
Post: RE: Linux graphics problem

Here is the picture, as I promised. Sorry for the bad camera quality, but print screen was far worse.[img]https://a.imge.to/2019/09/09/vgRz2q.th.jpg[/img]
krokodilcapa Support 8 1,996 09-09-2019, 04:41 PM
  Thread: Linux graphics problem
Post: RE: Linux graphics problem

The strange is, as I said, in the editor viewport there is no issue, only in my own build.
krokodilcapa Support 8 1,996 09-09-2019, 12:47 PM
  Thread: Linux graphics problem
Post: Linux graphics problem

Hi! I experience graphics problems on ubuntu with nvidia drivers. In the editor viewport everything is fine, but if I build any of the tutorials, or my project there are black pixels on the most part...
krokodilcapa Support 8 1,996 09-09-2019, 09:20 AM
  Thread: problems with MeshBase.tri.nrm
Post: RE: problems with MeshBase.tri.nrm

Thanks, it make sense now. I've read about the function .setFaceNormals in a topic, but I though it was removed/changed for some reason.
krokodilcapa Support 2 2,569 01-13-2016, 02:02 AM
  Thread: problems with MeshBase.tri.nrm
Post: problems with MeshBase.tri.nrm

Hi! I have a problem, I can't get selected triangle's normal from meshbase. I've found only one topic, where somebody talked about this, but no answer for that specific question. The topic is: this,...
krokodilcapa Support 2 2,569 01-11-2016, 05:38 PM
  Thread: Playing around with Windows Universal Apps
Post: RE: Playing around with Windows Universal Apps

Thanks, I guess its not a small work. I'm looking forwards to this :)
krokodilcapa News 27 17,762 12-06-2015, 07:06 AM
  Thread: Playing around with Windows Universal Apps
Post: RE: Playing around with Windows Universal Apps

Any success with this? :)
krokodilcapa News 27 17,762 12-04-2015, 07:38 PM
  Thread: Esenthel Turbo
Post: RE: Esenthel Turbo

@Greg: Okay, I'll try to update it, and will let you know about the results. update: I did not found newer driver, than the current. (2015.june)
krokodilcapa News 31 21,579 10-16-2015, 02:22 PM
  Thread: Esenthel Turbo
Post: RE: Esenthel Turbo

Yes, the first thing I did is to try the "Animations" and "Character" tutorial. I also reinstalled the engine, but its the same. There is lean too, with q and r keys, but no animations.
krokodilcapa News 31 21,579 10-16-2015, 05:30 AM
  Thread: Esenthel Turbo
Post: RE: Esenthel Turbo

I've noticed only one problem: In DX10+ mode the animations not working since this update. The character is moved by the bone (for example in walking animation: up and down), but always in nonskinned ...
krokodilcapa News 31 21,579 10-15-2015, 06:56 PM
  Thread: Esenthel Turbo
Post: RE: Esenthel Turbo

I've got great results, the fps has been doubled on my test map with trees. (from 19 to 40, Im using my old laptop at work)
krokodilcapa News 31 21,579 10-15-2015, 07:05 AM
  Thread: Esenthel Turbo
Post: RE: Esenthel Turbo

I see, I've learned something new again. Never though if hwi can be turn to "bad" haha :D By the way it must be helpful for my low poly trees of my never-ending forests.
krokodilcapa News 31 21,579 10-14-2015, 01:50 PM
  Thread: Esenthel Turbo
Post: RE: Esenthel Turbo

I guess the engine automatically uses it on the same static models, it will results in fewer draw calls. By the way, thanks Greg, and supporters, I was really waiting for this update. :)
krokodilcapa News 31 21,579 10-14-2015, 12:06 PM
  Thread: [SOLVED]Can not render my world
Post: RE: Can not render my world

Hi! Inside your Init function you're using Items with capital "I" letter, but the container's real name is "items".
krokodilcapa Beginner Questions 5 3,179 10-11-2015, 10:01 PM
  Thread: Support for Visual Studio 2015
Post: RE: Support for Visual Studio 2015

Thanks! :)
krokodilcapa Feature Requests 2 2,996 08-23-2015, 02:56 PM
  Thread: Support for Visual Studio 2015
Post: Support for Visual Studio 2015

Hi Greg! I would like to request a feature - just Visual Studio 2015 support. Its out now, and it would be great to work on Esenthel with it.
krokodilcapa Feature Requests 2 2,996 08-23-2015, 09:21 AM
  Thread: PhysHitCallback hit sequence
Post: RE: PhysHitCallback hit sequence

Maybe I should sort my impact container by the hit distances to get the right sequence, and only after compute if the bullet is penetrate, or stop and be killed.
krokodilcapa Support 3 3,216 02-18-2015, 04:22 PM