About Store Forum Documentation Contact
Donations:
140$/mo



Post Reply 
[2.0] Issues with Water Material after publishing
Author Message
Kevin Offline
Member

Post: #1
[2.0] Issues with Water Material after publishing
Hi,
I just tried the new publishing feature of the 2.0 engine by publishing a small test application (DX10). I wanted to run this application on my second computer, but on application start I get this error:

"Can't load Water Material "C:\Program Files (x86)\Esenthel 2.0\Projects\[some symbols]\Game\[Some more symbols]"

It seems like the water material hasn't been published correctly and the application still uses the original path...

Any ideas?
03-04-2013 01:09 PM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #2
RE: [2.0] Issues with Water Material after publishing
Hi,

Thank you for reporting this issue, I've located and fixed the problem.

I'll try to upload the fix today.

Once it will be ready, please download it, and make some changes to all waters in the world (like move 1 vertex a bit of each water polygon), this way the world will rebuild those waters and save correct path.
03-04-2013 03:13 PM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #3
RE: [2.0] Issues with Water Material after publishing
I'm uploading the fix, it will be ready in 30 minutes.
03-04-2013 04:26 PM
Find all posts by this user Quote this message in a reply
Kevin Offline
Member

Post: #4
RE: [2.0] Issues with Water Material after publishing
Thanks for the fast reply and update. Now everything works like a charm smile

I love the publishing feature! wink
Only thing missing is a Mac publishing option on windows, but I don't think this is possible without xcode installed :(
03-04-2013 11:20 PM
Find all posts by this user Quote this message in a reply
Post Reply