About Store Forum Documentation Contact
Donations:
140$/mo



Post Reply 
Framerate is dropping in World Editor
Author Message
Kevin Offline
Member

Post: #1
Framerate is dropping in World Editor
While using Esenthel in the last few weeks I noticed that the performance in the world editor slowly drops (until at ~7fps). After restarting the editor everything is fine for around 10 minutes.

I noticed this behavior in 1.0 and 2.0.

My graphics card is a AMD Radeon HD 7950 with latest drivers installed.
04-16-2013 07:31 PM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #2
RE: Framerate is dropping in World Editor
Please verify that your DirectX/GPU Drivers is not set to some debug mode which records performance (this can be system monitoring tools).
As I haven't noticed that behavior on my side.
If other people noticed something similar please let me know.
04-17-2013 12:53 PM
Find all posts by this user Quote this message in a reply
Dalmat Offline
Member

Post: #3
RE: Framerate is dropping in World Editor
I have, in editors and in app, framerate drops and goes up after couple of seconds looking in the same direction . With the lowest lod same thing. Using various graphics cards and systems.
04-26-2013 03:33 PM
Find all posts by this user Quote this message in a reply
Kevin Offline
Member

Post: #4
RE: Framerate is dropping in World Editor
I just noticed that this also happens on my laptop with EE 1.0, which uses a GeForce GT 630M.
But this only happens when using the DX9 version of the editor. However, when using DX10 32 bit version I often get this error (there is no DX10 64 bit version of 1.0 :( ).
10-06-2013 10:17 PM
Find all posts by this user Quote this message in a reply
Post Reply