About Store Forum Documentation Contact
Donations:
167$/mo



Post Reply 
"Can't load shader "Behind"" error
Author Message
AndrewBGS Offline
Member

Post: #1
"Can't load shader "Behind"" error
I don't recall making any changes to my project since the last working run.
I just changed to another project, and when I cam back and ran my game I got this when creating the world:

"Can't load shader Behind".

This seems to be in the Game Init part of code that allocates some pointers to models. (doesn't seem to get to the actual create part, but I may be wrong). Has anyone else encountered this?
And sorry for the beginner question, but what does it actually mean?
11-23-2013 09:43 PM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #2
RE: "Can't load shader "Behind"" error
Hi,
Does this happen all the time?
If yes, Can you send me this compressed project? http://esenthel.com/submit_file.php
11-23-2013 10:01 PM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #3
RE: "Can't load shader "Behind"" error
Now I see your 2nd post http://www.esenthel.com/community/showth...p?tid=7278
Please hover mouse over the embed engine data checkbox, and it will give you detailed explanation what it does.
You can't use it if you want to use 3d graphics.
11-23-2013 10:04 PM
Find all posts by this user Quote this message in a reply
AndrewBGS Offline
Member

Post: #4
RE: "Can't load shader "Behind"" error
Oook so that was the problem. Damn. So in short, I can't stuff my 15 MB mini-application in an under 30 MB final application?
Well... now much i can do, I guess...

but thanks for helping me fix it grin
11-23-2013 11:33 PM
Find all posts by this user Quote this message in a reply
Post Reply