About Store Forum Documentation Contact
Donations:
188$/mo



Post Reply 
RPG2 needs updating
Author Message
Ireheart Offline
Member

Post: #1
RPG2 needs updating
RPG2 needs updating, storage.cpp is causing issues. I have downloaded latest version of RPG2 and got this.

Line of code:
Code:
list.setData(obj().inv.items);
(This post was last modified: 03-08-2014 01:35 AM by Ireheart.)
03-07-2014 10:05 PM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #2
RE: RPG2 needs updating
if you want a quick fix without having to redownload the package:
Code:
class StorageClass // Gui for listing items of an game object
{
   Reference<Chr> obj  ; // character game object which Storage is linked with
   GuiObjs        gobjs; // gui objects
   List<Item>     list ; // list of items <------UPDATE THIS LINE
03-07-2014 10:10 PM
Find all posts by this user Quote this message in a reply
Ireheart Offline
Member

Post: #3
RE: RPG2 needs updating
Thanks!
03-07-2014 10:43 PM
Find all posts by this user Quote this message in a reply
Post Reply