About Store Forum Documentation Contact
Donations:
140$/mo



Post Reply 
[Android][SOLVED] A lot of errors after some update?
Author Message
Mardok Offline
Member

Post: #1
[Android][SOLVED] A lot of errors after some update?
I'm using EE Code Editor.

When i try to Build my project as Android APK then i see a lot of errors in output log. Building for Windows is ok, without any errors. Last week all was fine.

Problem is on my side? What i should do?

Check Attachment plz.


Attached File(s)
.txt  Output.txt (Size: 101.26 KB / Downloads: 12)
(This post was last modified: 03-18-2014 12:47 AM by Mardok.)
03-16-2014 12:20 AM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #2
RE: [Android] A lot of errors after some update?
Did you change anything related to Android sdk or ndk, or was the only thing that you did is update Esenthel?
Did you try doing clean/rebuild?
03-16-2014 04:50 AM
Find all posts by this user Quote this message in a reply
Mardok Offline
Member

Post: #3
RE: [Android] A lot of errors after some update?
I didn't touch Android SDK/NDK. I tried Clean/Rebuild.

One thing which come to my head is deferment of the update for later.

When new update occured and showed notification I clicked "Not Now" many times. I did February update a long after publication (i did update 02.03.2014).

Few days ago I did March update but i didn't do "Build as Android APK" so i dunno exactly when it stopped working :/ But if i remember correctly after February Update all was fine. My last Android APK build comes from day when i did February Update (02.03.2014).

When I get home I'll try to afresh install EE2.0. Maybe i missed some update files or something went wrong while update.
03-16-2014 01:45 PM
Find all posts by this user Quote this message in a reply
Mardok Offline
Member

Post: #4
RE: [Android] A lot of errors after some update?
Hi Greg, i did fresh install EE and issue still exists. I can't "Build as Android APK" any project including EE samples. Output log is the same for every project.


/*
SOLVED
*/

Sorry for perturbation. Now all is ok.
I downloaded afresh NDK archive and problem has gone.

Sorry for the unnecessary thread.

Maybe my NDK version was too old, now i see some changes in output.

I have not touched NDK a long time ago and that was my fault.
(This post was last modified: 03-18-2014 01:03 AM by Mardok.)
03-17-2014 01:25 AM
Find all posts by this user Quote this message in a reply
Post Reply