About Store Forum Documentation Contact
Donations:
289$/mo



Post Reply 
[WEB] error message...
Author Message
Esenthel Offline
Administrator

Post: #16
RE: [WEB] error message...
Hello,

1. You must have missed my previous post that you need to have "publish data as PAK's ENABLED".
   

2. You have a weird "Error copying file" on the top, in the image.
Try removing "Editor/Projects/541oob6a_h_5el6-6!zan_50" folder, restarting the Editor, wait until it finishes downloading missing files and open the tutorials project again.

Please make sure you have enough free disk space.

3. I've just tried updating to Emscripten 1.29
here's the result:
http://esenthel.com/App/Web%20App2.html
(I've noticed that 1.29 doesn't work with Internet Explorer, but Chrome/Firefox work)

4. You don't need to use Uploader for Web Apps, I use total commander.
02-08-2015 02:53 AM
Find all posts by this user Quote this message in a reply
aceio76 Offline
Silver Supporter

Post: #17
RE: [WEB] error message...
Esenthel, when I toggle your test page into fullscreen, the mouse position/coord text stops updating altogether, although the mouse movement and click color-change still works.

I use FireFox, if that is relevant.

Edit:
Tested with Chrome and all works as expected there.
(This post was last modified: 02-08-2015 05:24 AM by aceio76.)
02-08-2015 05:23 AM
Visit this user's website Find all posts by this user Quote this message in a reply
EsentheLaw Offline
Member

Post: #18
RE: [WEB] error message...
1)Yes I did read to enable publish data as PAK.
I did write that part weird, but I got it! Sorry for confusion.

2)I'll try downloading a fresh copy. Note though, this error only happens with
publish data as PAK disabled.

So, I guess I'm doing everything properly.?..
I'm lost! I'm heartbroke! (Can't get android yet either!)
Hahaha. I'll keep picking away at it!


EDIT: Tried it on IE 11.0.8 (Windows 10) and it works. The mouse is off a wee bit in full screen. But the mouse coords even update in fullscreen. (The mouse pointer is still visible, and, the green circle slides away from it as you move to the bottom right hand corner - comes back as you move to the center.)

EDIT: Hunh, as aceio76 mentioned, there are issues with the mouse coords updating in fullscreen. It happens in both firefox and chrome for me. But latest IE works! Weird or what!!?? Also, the mouse pointer is hidden for me in both chrome and firefox.
Thanks for your patience and advice so far.
(This post was last modified: 02-08-2015 01:13 PM by EsentheLaw.)
02-08-2015 12:30 PM
Find all posts by this user Quote this message in a reply
aceio76 Offline
Silver Supporter

Post: #19
RE: [WEB] error message...
This is what always drove me nuts developing for browsers.. they will always have different behavior.
02-08-2015 03:20 PM
Visit this user's website Find all posts by this user Quote this message in a reply
EsentheLaw Offline
Member

Post: #20
RE: [WEB] error message...
(02-08-2015 03:20 PM)aceio76 Wrote:  This is what always drove me nuts developing for browsers.. they will always have different behavior.

Agreed!
I did some 2D work with Monkey-X, which made Web (and other) platforms a breeze.
Seems 3D in browsers has a way to go yet.
I've noticed the whole team over at Epic is still scrambling to get Web support solid in UE4. So I do expect stones in the road!

I'm gonna cool off the web version for a bit. Get some work done!
If anyone comes up with questions or suggestions, please let me know. I'll try anything at this point!
Otherwise I'll probably be back to bug some more in a week or so!
02-08-2015 05:50 PM
Find all posts by this user Quote this message in a reply
Post Reply