About Store Forum Documentation Contact
Donations:
309$/mo



Post Reply 
ANDROID SDK Issue
Author Message
mimsh3@gmail.com Offline
Member

Post: #1
ANDROID SDK Issue
Greetings,

I am trying to get the SDK and NDK setup for Esenthel 2.0. It has auto detected the paths to the SDK and NDK but whenever I try to compile, it claims the path to the SDK is invalid. I tried to install the latest versions of everything and went through to install the specific SDK packages listed in Documentation. Everything I have tried is a no go. Does anyone have any suggestions?

Thanks

Anthony
04-20-2015 03:09 AM
Find all posts by this user Quote this message in a reply
aceio76 Offline
Silver Supporter

Post: #2
RE: ANDROID SDK Issue
Just shooting in the dark here, but i can only think of one thing at the moment:
- check permissions on the folder. typically, the install of the sdk puts it under the 'program files' but that requires admin access for any application to access to those files, and if you run esenthel as a user, it might not have enough permission. to check this, try running esenthel as admin user and see if it resolves the issue. If it does, I would recommend that you remove and reinstall the sdk onto a more permissive folder structure (ie. under Documents or something). of course you can just add permissions to the program files folder it is under although I wouldn't recommend that.
04-20-2015 04:09 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #3
RE: ANDROID SDK Issue
Hello,

It is possible that Android SDK/NDK are of newer version than what EE 2.0 could support, please try if latest EE version ( you can try the demo of http://www.esenthel.com/?id=store&item=1 ) works with your Android SDK/NDK.

Thanks
04-20-2015 04:40 AM
Find all posts by this user Quote this message in a reply
mimsh3@gmail.com Offline
Member

Post: #4
RE: ANDROID SDK Issue
I thought it may be a compatiblity issue but since ive bought the 2.0 i dont really want to pay even more right now since i mainly just dable. I also tried running as admin. Thanks

*Edit: The new version of Esenthel didn't have the same error so I believe it is just too new version of android. Perhaps I can try to reinstall the SDK for just the old in a separate location(including build tools) to see if I can get it working.
(This post was last modified: 04-20-2015 05:04 AM by mimsh3@gmail.com.)
04-20-2015 04:55 AM
Find all posts by this user Quote this message in a reply
Post Reply