About Store Forum Documentation Contact
Donations:
178$/mo



Post Reply 
RM_Fur not working
Author Message
SamNainocard Offline
Member

Post: #1
RM_Fur not working
I just notice that the Fur render technique doesn't seem to go down normally with default gravity.

   
06-11-2020 10:17 AM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #2
RE: RM_Fur not working
Maybe just the fur length is too high?
You can configure it via Material Editor I think Detail Power
06-12-2020 05:45 AM
Find all posts by this user Quote this message in a reply
SamNainocard Offline
Member

Post: #3
RE: RM_Fur not working
I mean the fur no longer drop downward like it is used to
I also tried changing the number of these method but it doesn't seem to do anything.

D.furStaticGravity(-1);
D.furStaticVelScale(-0.75);

I attached image comparing the between old build (left) and the latest update (right)

   

The furs on the new version are not dropping down at all like its default state.
(This post was last modified: 06-12-2020 10:32 AM by SamNainocard.)
06-12-2020 10:26 AM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #4
RE: RM_Fur not working
Yes, for the moment that functionality is disabled.
06-12-2020 01:23 PM
Find all posts by this user Quote this message in a reply
SamNainocard Offline
Member

Post: #5
RE: RM_Fur not working
I see thanks for the info.
06-12-2020 03:26 PM
Find all posts by this user Quote this message in a reply
Post Reply