About Store Forum Documentation Contact
Donations:
188$/mo



Post Reply 
Import meshes problems or bug?
Author Message
RendGames Offline
Member

Post: #1
Import meshes problems or bug?
I try all collada exporters what i find, but in hard objects editor doing breaks in solid objects. It doesnt happend only in simple oblects. I also open DAE files and all was good.
sorry 0 but not export. just wind - tasselation problem


Attached File(s) Image(s)
       
(This post was last modified: 04-24-2011 01:27 AM by RendGames.)
04-24-2011 01:16 AM
Find all posts by this user Quote this message in a reply
Dynad Offline
Member

Post: #2
RE: Import meshes problems or bug?
You have to be sure that you aligned your Normals in poly mode correctly in Blender/Max. This problem is because the material gets applied on 1 side of the model... and those problem parts are inverted. Another solution is the set culling off but it's not preferred.

There is always evil somewhere, you just have to look for it properly.
04-24-2011 11:29 AM
Visit this user's website Find all posts by this user Quote this message in a reply
RendGames Offline
Member

Post: #3
RE: Import meshes problems or bug?
find this problem - its tasselation bug
04-24-2011 11:13 PM
Find all posts by this user Quote this message in a reply
Esenthel Offline
Administrator

Post: #4
RE: Import meshes problems or bug?
model editor
menu
set vertex color alpha as tesselation intensity
04-25-2011 08:47 PM
Find all posts by this user Quote this message in a reply
Post Reply